Config Settings Issue??

I’m trying to disable auto apply pre-payments.

I’ve added (1) into the value field for “INVOICE - DON’T APPLY PREPAYMENT AUTOMATICALLY” yesterday, but it’s still grabbing the prepayments today.

Please advise.

What’s the invoice number that had it applied after you’d already set that config setting?

I don’t have that info…as I already updated the invoice. Any thoughts?

@jschlicher - Ok thank you. We will test this config setting behavior and see if we can reproduce the same issue in a test system and address from there. We will keep you posted on this thread.