Specific user not able to send emails

we have one user who has a valid email account but is unable to send emails out through CETEC., I verified that it’s not the computer (tried from multiple ones) nor do I believe its permissions as I set them up with Admin Access to check…

The error begins as attached

… there’s obviously more but didn’t want to post the whole error msg here…

@regisphilbin If it’s not effecting other users, then it’s most likely related to that users email setup somehow.
First things to check there would be to verify that the email address on their user profile is entered correctly.
Second, and you may need to consult your IT department about this, is determining if:

  1. your users should/should not need to have an email password set on their profiles. This will depend on your companys email settings, and how they are set in Admin > Config Settings > Email Settings
  2. (if a password is needed) the password entered is correct; (if no password is needed) the user may have set a password thinking they were supposed to, and you’ll need to go in to Admin > Users and unset the password.

Let us know if that clears this up for you, or if you continue having this issue after all the email setup and settings have been verified to be correct.


Going to the specific users Profile, then clicking on “Unset” for Email password. I’m not sure how this was ever “set” in the first place, but that worked…good to know!


Yeah, it’s a good thing to know about, just depends on how your email is set up.
Since it sounds like you all don’t require your users to set passwords, there is a config to hide that field from their user profiles, so that they don’t accidentally set them in the future thinking they’re supposed to: “email_disable_user_password”

1 Like