Supply / Demand MRP function not recognizing new orders

Hello,

We are experiencing ongoing issues in our MRP system. When we enter a new work / sales order, MRP is not recognizing parts that need to be ordered. We have also tried entering a forecast as work-around to this issue. This did not drive MRP either. We validated this process in March, and we had no issues driving MRP. We have since tried to recreate our validation, and it is now not working. Can you please advise if this is a common issue, and if there is a simple solution to this issue?

@BrockS_PLS We can certainly look in to this for you. Can you provide an example of an order that you’d expect to see creating demand on MRP that isn’t?

Some examples are WOs 2743.1-1, 2757.1-1, and 2761.1-1.

We are also facing continuous complications within MRP

Hi @cdavis

It looks like you had an internal ticket sent to us re: a problem or confusion with MRP, ticket #8558.

Did our response to that ticket clear things up for you?

Thanks!

2743.1-1 and 2761.1-1 both look to be placing demand for parts on MRP (searched MRP for those orders and parts show up). 2757.1-1 is closed, so I’m hoping you were able to get that order processed.

Are there specific parts from either of those orders that you think should be showing on MRP that aren’t?