Bonus Column Radio Malfunction

Hi CETEC,

When I make a bonus column radio button searchable and filter the report based on the “On/Off” or “Yes/No” function, the report doesn’t filter properly and exclude the opposite value.

Can you please look into this

Hi Spencer,

Thanks for reaching out; happy to help you here! Can you let us know which bonus column (and which object: part, quote, etc) that’s being wonky?

We’ll test on our end and get you a quick fix.

Cheers,

Hi CETEC,

The bonus column is for PQuote, and the Data Type is Checkbox

Hi CETEC,

Any development on this issue?

Hi Spencer,

I’ve checked on my end with that specific filter. And I’m seeing 22 Pqutoes when showing ‘No’, 0 Pquotes showing ‘Yes’ and 22 Pquotes when showing ‘All’.

That seems to match up correctly. Do you have a specific ID that is showing No and should be Yes or vice versa?

Thank you!

Please reference the following Purchase Order report with the following parameters
Filtered to Show In Quickbooks “No” Only

Link to Report

No report’s with Yes should be showing up but they do

Hi CETEC,

I really need this functionality up and running. Can you please look into this.
This is a malfunctioning filter function

Hi CETEC,

I really need this functionality up and running. Can you please look into this.
This is a malfunctioning filter function

Hi Spencer,

We are seeing this on our end now; thank you for that link! Tossing this over to our engineering team for a quick fix.

I’ll follow up shortly when we get this resolved.

Cheers,
The Cetec Team

Hello!

I wanted to let you know this is fixed and will be in production in the next week or so.

Have a great day!

Thanks CETEC!