Cannot edit ship-to in order

Customer has specified a different ship-to address after they placed the order. I tried to edit the order and entered it in the fields. Hitting submit doesn’t seem to be doing anything. I also tried to enter it in with the customer data and then select in the drop-down. Submit button not working.

Here’s the link.
Seems to not work in chrome (I also tried in incognito mode), but works in Firefox.


We are also seeing this issue. We are trying to update the ship type in an order and clicking on the submit button does nothing but darken out the button.
Edit: We just tried again and it is working.

1 Like

We are also seeing this issue as of the morning of Jan 24. We cannot update the PO number in open orders using Google Chrome or Microsoft Edge. The submit button just goes dark.

We just tried in Firefox and couldn’t get it to work there either

I’m seeing the same issue as well regardless of the edit I try to make in an order. The submit button goes dark but the screen does not refresh.

1 Like

@PSC @abeausoleil @vikas @J_Ochs

I apologize for the delay on response here. You should all have the fix for this now and are good to go.

Please let us know if you run into any more issues.


Cetec ERP Support

1 Like

Thank you for the quick fix!

1 Like

Thanks for the quick response!!!

1 Like