Cannot Remove Part as BOM

I have a few components that originally got created as BOMs accidentally. These parts have been used in a few builds and there is current inventory. However, the Rollup Cost does not include these components properly and I get a message saying, “Part is a BOM with 0 Components”. On all of these items the Rollup Cost gets skipped.

I’ve tried to edit these parts using the “Remove As BOM” button but it does nothing on these parts. It just thinks and the screen refreshes and nothing has changed. I’m unable to remove these as BOM parts, which means I can’t solve my Rollup Cost problem.

Any help/guidance would be much appreciated!

Hi Adam,

Can you provide me a url or the BOM part number you are seeing this issue on?

Thank you,
Cetec ERP

Actually, I think we figured out the problem. Apparently this button no longer works when using the Firefox browser (our company default). It used to work, but it doesn’t now. We tried the same action using Chrome and it worked as expected.