Forecasts not working at all

I’ve been trying to run forecasts. I’ve put in a few, but they aren’t showing up in the MRP. Here is a forecast. I picked an unusual location to isolate the data more clearly (because we have some internal sales orders that are clogging up the system).

When I rerun the MRP to see this production for this location, I get nothing.

@jcox

Looking at your MRP today it looks like your forecast is showing up. Cetec ERP

Did you refresh after you created the forecast? That could have been why it didn’t show up. It seems to be working fine now. You may need to refresh your MRP if you don’t see it.

Thanks,

Cetec ERP Support

I refreshed. And the forecasts still aren’t in there. Versailles has no forecasts and I don’t see basic parts that I know we don’t have enough of (QLFWA-737-LC-2001) on the MRP.

@jcox

I impersonated your user and it looks like your MRP hasn’t been refreshed since the 12th? The allocation is from the 15th but the MRP hasn’t physically been refreshed for your user in a few days. You might want too refresh again. As our user I can see the forecast and I have a few more results than you and I refreshed a day after.

Let me know if you have more questions!

Thanks,

Cetec ERP Support

Okay, I got a result. But it only has 11 items. It only goes down one BOM level. This has been marked as a Recursive BOM.

@jcox

You are correct that doesn’t seem to be pulling correctly. I am escalating this to our engineering team to take a look. I will get back to you ASAP with an update.

Thanks,

Cetec ERP Support

@jcox

Engineering got back to me on this issue. They have a fix for this. It seems the issue was that when changing revisions in the forecast it would collapse the BOM so it would only show the top level parts. This will be fixed in the 4.08 release which you should get by mid next week.

Please let us know if you are still having issues after that.

Thanks,

Cetec ERP Support

Still having issues. I tried a forecast and only got the 11 top-level items. Same as before. I refreshed it. Then I went and deleted the old forecasts and rebuilt them and refreshed again - no change. Even when I delete the forecast and add nothing back - then refresh the MRP - I still have the forecasted top-level quantities (even though there are no forecasts).

I seem unable to get more levels or even remove the ones I have. In fact, it seems like I can’t change anything. I am definitely confused.

As a final test, I created a new forecast in a new location (Ezras) and then refreshed the MRP. Nothing came up.

@jcox

Looking in your environment I’m not seeing any forecasts? Cetec ERP

Can you confirm?

Thanks,

Cetec ERP Support

I got this, which led me to believe a forecast had been added… when I look at the list I also don’t see anything.

I’ll resubmit and retest it… Done. Still have just the 11 items.

@jcox

I’ve escalated this to our engineering team to take a look at again. I will get back to you ASAP with an update.

Thanks,

Cetec ERP Support

@jcox

Engineering has another fix for this. It should be to you in the next 7-10 days. Please let us know if you are still having issues.

Thanks,

Cetec ERP Support