Outsource PO

Is there a config setting that will stop outsourcing PO/PQuote from automatically approving when you create an outsourced PO
We would like to make use of that workflow and have it approved by someone.

Hello,

Good question, and yes! If you go to Admin > Config Settings > Config Settings and set the configuration setting called “force_outsource_pquote” to 1, then, when a user is creating an outsource PO, it will force them to first create a pquote, which can then go through the normal approval stages you’ve set up for pquotes.

Have a great day!
Cetec ERP Support

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.