Outsourced PO packing slip linked order missing

I’ve created a outsourced Pquote from order 454.1 and commited it to order. I’ve then printed the packing slip and noticed the linked order: field is blank. Could you help me? I don’t see any option to turn it on and it doesn’t seem to be a field in the edit menu.


Nevermind i figured it out. I deleted the original line and broke the link.