Prepay quote/order auto deposit

Hi there, once upon a time, when we would receive prepayments to quotes and orders, the system would automatically generate the deposit to the default GL account.
For some reason, as of around Nov. 20th, this is no longer happening.

While it does have some shortfalls, this was kind of nice not having to take an extra step and deposit these payments. Is this something I can change or fix from a setting on my end?

Thank you

We are having the same issue.

No response from anyone at Cetec?

Hi @J_Ochs and @kali
Sorry for the slow reply. I believe that in the time since this topic was originally created we’ve addressed this by adding a “Close?” checkbox underneath the deposit dropdown so that the deposit will be closed once the payment is entered.

Let us know if you have any other issues with it!

That’s nice for manually entered payments.
I guess we’ll have to still manually finish deposits that come in through our API.

Any chance there is or can be a way to set that as a default selection?

We checked with our engineers about this, and they said that you should be able to “pass a close_deposit in the API and it should close it.”

Give that a shot, and let us know if hat doesn’t work for some reason.

Thanks!