We are not able to receive PO’s. The below error appears.

Stock Not Added; FIFOIX/Receipt Failure (wadsworthdesign) No Account Found For In Transit hierarchy is Assets → Current Assets → Inventory → In Transit

We are getting the same error when trying to do a Warehouse Transfer.

Error: Error occurred during Warehouse Transfer: {UNKNOWN}: FIFOIX/Receipt Failure (tumacs) No Account Found For In Transit hierarchy is Assets → Current Assets → Inventory → In Transit at lib/Cetec/Reboot/Schema/ResultSet/ line 1267

We are getting the same error too. Please let us know whats up.


ditto here.

Hello all,

In the release notes for 4.040 there is one item of relevance to this question:

Warehouse transfers now support an In Transit warehouse to track inventory in-transit between warehouses; this comes with its own GL mapping and set of automated shipment/receipts between the from warehouse, the in-transit warehouse, and the to warehouse.

To expound on that a bit further, there is a new pair of GL Transaction Mappings (Admin > Config Settings > GL Transaction Mappings) under the Receipt and Warehouse Transfer categories that need to be set. If you have an in-transit inventory account, then you can set that here for both the credit and debit side. Otherwise, your main inventory account should work. Each warehouse transfer will offset itself automatically, crediting and debiting the set account for the same value as the automated warehouse transfer transactions are processed, so there shouldn’t be any net ledger impact to the account that you choose.

Hope that clears this up for you all, and gets everyone moving forward again!

@jake @regisphilbin @Andy @d.oconnell

Kind of.
What are we supposed to put in the field? An account number? Name of account?

You’ll use the dropdown for the new transaction mappings (should be easy to identify, as they will likely be highlighted in red to alert you that there is an issue), to select the appropriate inventory account from your accounts list.

1 Like

I went to Admin>Config Settings>GL Transaction Mapping and selected Receipt from the transaction column. That took me to the edit screen where I set the In Transit account to Inventory. That took care of the error and we are able to recieve inventory again.
I also did the same for Warehouse Transfer GL Mapping.

Great! Glad you were able to get back up and running.