"With Top" default

We used to have our orders default to assemble subs as “with top”. At some point something changed and now even though we have the config set to default as “with top” it is not working. We have to manually set each order. I have tried to change the default to other settings and back again with no luck.

Hi Jared,

Looking at most of those parts on your instance, it seems like the default transcode for each part has been set to build. The part level transcode would override the suborder config setting.

Hopefully that helps lend some insight to what’s happening here! Let us know if you have any other questions.

Cetec ERP Support

Build is not an option here. It is yes, no, or with top.
In the part the options are build, charge, or stock. Entirely different choices.

Apologies, I should have been a bit more clear in my response.

If you go to the individual part records for the parts of that order, when you click edit on the part record there is a default transcode option there. This will take precedent over the default_suborder config setting.

In order to have those parts use that config setting, you’ll have to go in to the part records and switch the default transcode to “(use default)”.

Sorry for the confusion.

Cetec ERP Support